Jump to content

Low CPU and GPU usage + low framerates


Space_Cowboy83
 Share

Recommended Posts

So, GPU as well as CPU usage is pretty low at around 70% max respectively in this game and framerates show it - I land at just under 60FPS. Is there any way to fix it? My system runs fine otherwise. Currently no game other than Star Citizen shows this issue. Game is installed on a Samsung 840 Evo SATA SSD.

Specs:

Windows 10 21H1
R5 5600x
2x16GB Crucial Ballistix 3200MT/s, Dual Rank
MSI MAG B550m Mortar Wifi
MSI RTX 2070 Armor
Corsair RM650i

DxDiag.txt

 

Link to comment
Share on other sites

This all depends on where you are in the game and what effects you have turned on and off. Right now, I don't know of ANY rig that you can run the game on max with all the bells and whistles turned to max and it doesn't chug, especially in places like ArcCorp and Orison. I would play around with your graphics settings in the game, maybe turn off film grain and motion blur, see what things you can cut down one notch in order to get good frames.

Your desktop rig is almost the same as the laptop I use to play at night, and I run on most settings medium or high, just fine in space, but if I head toward a planet it shits a brick for a little bit before it catches up, and then the frames drop to around 40.

Side note you may see some performance increases if you're on a m.2 instead of a SATA. Just a thought.

Also, hard-line if you can. Wifi adds another level of potential instability that I've noticed when playing on the laptop hard-lined versus wifi.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...