Jump to content
Pockets

Can't start the game

Recommended Posts

I am unable to launch this game, all I get is 'STAR CITIZEN HAS STOPPED RUNNING UNEXPECTIDLY'   written in red, it gives me the option to relaunch that does nothing, or verify that seems to check stuff but then does nothing same problem. I searched the net, i reinsalled several times, I deleted the BIN folder and revarified (didn't work), I allowed exception on my windows antivirus/firewall (didn't work), I looked up about windows N,  windows wouldn't allow me to install the windows media pack but star citizen info says if i have windows 10 home i don't need it anyway, I just can't get this thing to launch at all, has anyone else had this problem and if so how did they fix it?

Share this post


Link to post
Share on other sites

I have had this happen a few times and can usually fix it by closing the RSI launcher in the task bar, restarting the launcher, logging in, and then verifying the files. If the easy fixes don't work, you might have to resort to uninstalling and reinstalling the game.

Share this post


Link to post
Share on other sites

According to CIG, your problem may not be yours.

They seem to have bitten off a large chunk by posting an update at the same time as an event.

Lot written on it here if you care to examine it. I am just holding off on flying until the event runs out next week and a possible patch is dropped.

https://robertsspaceindustries.com/spectrum/community/SC/forum/1/thread/alpha-3-9-1-status-update/208056

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ThunderChilde
      5 attempts, 3 verifies, all shut down in task manager. Finally got a package and this is what I am staring at. Hints, Tips, Useless comments welcome.
    • By Donut
      So this just happened:
       

    • By Rain2reign
      Disclaimer: This is a possible solution and/or workaround. This is not a guaranteed solution nor officially recognized by Cloud Imperium Games. Use the solution at own risk, nor can i be held responsible for any problems thereafter.
      The story
      Lately the forums have been buzzing with threads and topics regarding the most recent launcher 2.3.8 and it's failure of properly working on windows 10. I hadn't installed the new version yet (prior to today, vacation~ jeej ). And a lot of cases where the game crashes on the loading screen after clicking on the launch button or like mine, it doesn't even download the full game client (30GB or more if needed). Some whom claim that these symptoms (of the launcher) have been there for at least 3 weeks now, without any proper advice or (proper) acknowledgement from CIG developers.
       And what surprised me the most was the lack of IT help, the public got from CIG. Such as this topic: https://www.reddit.com/r/starcitizen/comments/3hng86/collecting_known_issues_for_launcher_238/ and yes, RSI forums claim the same things. Unfortunately any IT person well versed with windows can see a lot of problems with this list of 'workarounds'. Why? you ask, more than half, if not all (with the exclusions from Audio and GPU drivers) workarounds are already integrated into windows 7, 8 and 10 by default installation. 
      There are other solution regarding the sound error, by changing bitrates(solves audio error caused by launcher instead), BUT these don't work for this particular problem,regarding the download of the whole client nor, the cases where the game just crashes for no reason in the loading screen. There have been unfortunate cases where the logs are not even created... or the logs say that connection to torrent has been aborted (paused). 
      There have been even cases where Citizens advice other Citizens to download free VPN clients and services to bypass this solution, BUUUUTTTT That also means THAT you HAVE TO launch the game through that VPN as well... AND THAT DOESN'T SOLVE SHIT! The problem is still there... that being said, it has been reported to work for Citizens outside of the USA region (ie. Europe and China).
      The solution
      This might also solve the 'Dot of Doom' bug, in launcher. Not guaranteed!
      If you have more than 1 bug/problem in/with the launcher, i highly recommend you to uninstall the launcher and delete the CIG folder from your hard drive (yes this stays behind!). Following by a reinstall the launcher by downloading the setup from the official RSI website and apply the following should the same issue occur. Being that the launcher not downloading the game client. (Install folder stays around 500MB, check it through the properties window)
      Right click the 'Star Citizen launcher' Icon on your desktop and choose properties. Choose the compatibility Tab and set 'compatibility mode' to Windows 8 As well as tick the box for 'run as admin' and apply. Restart your launcher through that same icon, login and the launcher should be updating. If the launcher does not update on it's, however.. click the 'cog' in the top right and select 'Verify'. The client should now be downloaded with a size of 30GB (at minimum). 
      Should you have other problems and/or didn't this work for you. Feel free to share it in this thread and we may find the proper solution to your respective problems!
      Disclaimer: This is a possible solution and/or workaround. This is not a guaranteed solution nor officially recognized by Cloud Imperium Games. Use the solution at own risk, nor can i be held responsible for any problems thereafter.
       
×
×
  • Create New...