Jump to content
Victor Vector

Problem Retrieving ship at Port Olisar

Recommended Posts

I have as the title suggests a ship retrieval problem that I can't seem to resolve.

I made a successful landing at Port Olisar . I left the ship and entered the port. Then I quit the game.

When I returned to retrieve my ship the console reported that my ship was at Olisar but the info showed unknown as per the image below.

https://d1nu64hda2bfzz.cloudfront.net/forums/monthly_2020_03/2058022855_StarCitizen2020-03-0823-12-15-91.jpg.99e662b6cc8dd65226c29e82d84b08dc.jpg

 

I decided to try to retrieve my ship anyway and the story went as per the images below.1686851207_StarCitizen2020-03-0823-12-59-90.thumb.jpg.0b7e4cdf2574957f003d31d5188a4a8b.jpg

566206413_StarCitizen2020-03-0823-13-30-74.thumb.jpg.23a238099e8218f38105c9d8c9c6cf43.jpg1687426736_StarCitizen2020-03-0823-13-55-56.thumb.jpg.313ab5d0ddb3f2ddd425eb03c2f71597.jpg

 

I am unsure if this is an actual 'thing' in game or if it is a bug. Please can anyone clarify? I need my Freelancer.

Thanks

StarCitizen 2020-03-08 23-12-15-91.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks macgivre, but I've already tried that and still have the issue. Thought it might be a bug. I've also tried going to other ports and retrieving my ship from another console but still no success.

It looks like I'll just have to wait for the next patch. Such is life.

 

Well I finally managed to get my Freelancer back by going to Lorville Teasa Spaceport and using a console there. This time it worked although I had to retrieve it by filing an insurance claim. That said at least I got it back.

Now having got my truck back I wanted to recoup some of the money I lost previously. I loaded up with scrap and flew to Olisar. At the trading console at admin the game crashed when I clicked the 'Use' button. After a couple more attempts it finally worked and I managed to sell my cargo. However when I went to get my ship for another run, the ship retrieval console reported that my ship was at Landing Pad D07. When I got there, there was no ship to be seen.

Numerous attempts but still no ship. A different server and this time the console reported my ship at Pad B07. Nope, no ship.

Is this a bug with pads designated 07 or what? So far this patch is frustrating the heck out of me. I'm eager to play and Lorville is amazing but these stupid, silly bugs are just doing my head in. Because of them, it's taken me two days but I've finally managed to recoup some of my aUEC almost to the level I started with. Not good.

Edited by Victor Vector
Update

Share this post


Link to post
Share on other sites

Oki, and when the terminal indicate that the ship spawned, does it show the ship on your HUD (a little blue icon showing a direction and a distance ) ?

I recommand you to try to base yourself at Levsky, on Delamar : this is a less crowded place with less bugs. 
From therre you can perform drug transport mission (mission -> personnal) : at the beginning it is one of the most efficient and less risky way to make money. 
The bonus is that you don't need initial money to perform thoses mission, so if you crash you don't loose anything. 

If you need a taxi to go there I will be happy to give you a ride. What is your time zone ?


 

Share this post


Link to post
Share on other sites

@ macgivre,  Yes I get the little blue icon showing direction and distance for about 3 seconds before it disappears = no ship. Also on the terminal screen it says the ship is stored but nothing under location. I'm not sure if that's just a buggy ship or a retrieval bug. 

Thanks for the Levsky tip. I'll try that. I've already tried to retrieve my Freelancer at Teasa spaceport at Lorville which is where I am now but still the same issue. I'll try every terminal before I move on.

Oddly enough I am able to spawn a Hornet F7C so I can get from place to place, but if I do end up needing a ride, I'll give you a shout. I'm based in U.K. time zone. Thanks for the offer, its much appreciated.

Share this post


Link to post
Share on other sites

No. I've been given the Hornet  but I bought the Freelancer  (standard model) as a game pledge with real money.

I'm now stranded at Levsky. No fuel services there and getting there sucked the Hornet dry, lol. None of the ship retrieval terminals will divvy up my 'lancer. I either get the 'ship disappearing bug after a few seconds or the usual 'Failed to retrieve vehicle. We are unable to deal with your request at this time' etc etc.

So far I've tried Port Olisar, Lorville, and here at Levsky. It's rather looking like I'll have to wait for the next patch and hope that sorts it.

Share this post


Link to post
Share on other sites

Have you tried deleting your User directory?

Program Files\Roberts Space Industries\StarCitizen\LIVE\USER

Lots of minor bugs get removed doing so. It is a nuke option though, so make sure you have a record of any setting changes you have done that are working for you, since you will have to reset them. - DRUM out

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...