Jump to content

Search the Community

Showing results for tags 'crossfire'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome
    • Announcements & News
    • New Arrivals
  • Star Citizen - Roberts Space Industries
    • General Discussion
    • Ship Discussion
    • Professions
    • Multimedia and IT
    • Modding
    • Fleets & Recruitment
    • Role Playing & Fan Fiction
    • Off Topic
    • Imperium Embassy
  • SCB Marketplace
    • Ships & Packages
    • Other Items
  • Imperium Fleet
  • Lantern Watch's Topics
  • NEBULA HEAVY INDUSTIRES's Topics
  • Blood Moon's Topics
  • Triton S.O.'s Topics
  • Alaris's Topics
  • Alaris's Unit Coordination
  • Alaris's Unit Discussion
  • Hermes Squadron's Topics
  • Hermes Squadron's Unit Coordination
  • Hermes Squadron's Unit Discussion
  • Alexis Order's Topics
  • Alexis Order's Unit Coordination
  • Alexis Order's Unit Discussion
  • CEL's Topics
  • CEL's Unit Coordination
  • CEL's Unit Discussion
  • Apheliun's Topics
  • Rogue Squadron's Topics
  • Tiqqun Engineering's Topics

Calendars

  • Community Calendar
  • Lantern Watch's Events
  • NEBULA HEAVY INDUSTIRES's Events
  • Blood Moon's Events
  • Triton S.O.'s Events
  • Alaris's Events
  • Hermes Squadron's Events
  • Alexis Order's Events
  • CEL's Events
  • Apheliun's Events
  • b's Events
  • Rogue Squadron's Events
  • Tiqqun Engineering's Events

Product Groups

  • One Time Donations
  • Monthly Donations

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


ICQ


Yahoo


Jabber


Skype


Twitch


Location


Interests

Found 1 result

  1. So I have a bit of an interesting issue. Let me just preface this with a disclaimer: I know that the hangar module is in a pre-alpha stage, which means that I know the performance is sub par and that it is not optimized for any particular card. Ok, now that the disclaimer is out of the way, I'd like to give you guys my system specs just so that you know: i7 3770k @ 4.5 ghz Antec Kuhler 920 CPU cooling Asus Sabertooth z77 2x MSI 7970 3gb/OC @ 1100 Mhz clock/1600 Mhz memory (aftermarket cooling) 2x 128 gb Samsung SSDs in Raid 0 (<<--I run the hangar module on these raided SSDs) 500 gb WD Blue HD Windows 8.1 Pro Catalyst 14.2 drivers (Beta) (I am running eyefinity) Alright, so I've been playing around in the business hangar module with my freelancer and 315p. I use MSI afterburner to monitor my card usage, memory/core clocks, core temp, and VRM temps. What I have noticed is that whatever I do, the hangar module WILL NOT use crossfire and that I'm getting horrible performance (15 to 17 fps MAX) with 2 7970 (AMD's last gen flagship card). My top card is always at full clocks while my second card is always on idle clocks (as though I am NOT in a 3D application). Thus, my first thought is that crossfire is not on. So I checked the Catalyst control center and Xfire is on and then I proceeded to try to force AFR friendly crossfire in the control center. When I booted up Star Citizen, both my cards will boot up to max clock speeds but then my second card will clock back down to idle clocks. Next, I used some of the CryEngine 3 console commands to try to force crossfire on. I used this command: r_MultGPU 1 to set the game to to search for another card to use in crossfire. However, this did not work either! I tried restarting the module as well as making a user.cfg file with that command and neither worked. So I took to the internet to try to find an answer, thinking that other people might have had my problem. Unfortunately, I could not find anyone who had the same problem and on top of that, I found people who were using crossfire in the hangar module when I clearly could not. Here is an example that really angered me because this guy is running his 7970s in crossfire and eyefinity just like me and he is getting significantly better performance than me. JUST to make it clear I disabled my eyefinity while running the hangar module because of performance issues (all the above issues were seen at 1920 x 1080 resolution). Here is the link of the guy who was using crossfire effectively: http://www.tweaktown.com/tweakipedia/28/star-citizen-benchmarked-at-7860x1440-with-radeon-hd-7970s-in-cf/index.html Thus, I am frustrated because that guy ran his 7970 CF at a higher res than me in the deluxe hangar (which i can only assume is more demanding than the business hangar) while I am running at a lower res with the same chip and having issue with fps and I can't even get CF to work. Clearly, this does not seem like simply the module not being optimized. I also know it is not a cooling issue because my main card never peaks over 53 degree celsius in this module and my VRM temps are all below 70 degree celsius while in the module as well. Does anyone have any suggestions? I was thinking of rolling back to 13.12 drivers to see if that would help but I am not sure. Thanks, Hardware-Fiend
×
×
  • Create New...